Search found 18 matches

by NineteenEleven
Sat Jul 12, 2014 10:42 am
Forum: UGCC Support
Topic: Monitor won't start
Replies: 7
Views: 3486

Re: Monitor won't start

I had the same problem. I was pulling my hair out. apparently the installer uses the wrong database by default this is whats in the ugccmon.cfg after using the installer. [DBConfig] data source=C:\Program Files\EzUGCC\ugcc.db3 this is the database the webpanel uses. [DBConfig] data source=C:\Program...
by NineteenEleven
Wed Jul 03, 2013 5:29 am
Forum: News
Topic: UGCC 1.65
Replies: 1
Views: 7092

Re: UGCC 1.65

The server dependencies is great, thanks so much for this.

Its much better than the 'Extras' tab.
by NineteenEleven
Wed Jun 05, 2013 5:14 am
Forum: News
Topic: UGCC 1.64 Released
Replies: 2
Views: 7548

Re: UGCC 1.64 Released

Hey, I did the update this morning, but my panel still has the update message, I checked the version number in the about section, and it says 1.64.
by NineteenEleven
Sun Mar 31, 2013 10:20 am
Forum: UGCC Support
Topic: Rotate panel + monitor log
Replies: 3
Views: 2309

Re: Rotate panel + monitor log

was this included in the latest release?
by NineteenEleven
Mon Feb 25, 2013 4:12 pm
Forum: UGCC Support
Topic: Rotate panel + monitor log
Replies: 3
Views: 2309

Rotate panel + monitor log

Is there a way to rotate the log files for the panel and monitor without having to shut everything down? They are getting rather huge and either crash windows explorer when trying to open them, or take forever.
by NineteenEleven
Wed Feb 20, 2013 7:50 pm
Forum: UGCC Support
Topic: SteamPipe integration
Replies: 3
Views: 2410

Re: SteamPipe integration

Will the auto update features still work?
by NineteenEleven
Tue Feb 19, 2013 11:03 pm
Forum: UGCC Support
Topic: SteamPipe integration
Replies: 3
Views: 2410

SteamPipe integration

Is there going to be steampipe integration for the up coming source games that are being switched over?

https://support.steampowered.com/kb_art ... -QPFN-2491
by NineteenEleven
Tue Dec 18, 2012 6:18 am
Forum: UGCC Support
Topic: Run Servers under a username?
Replies: 12
Views: 6079

Re: Run Servers under a username?

glad I could help
by NineteenEleven
Mon Dec 17, 2012 2:59 pm
Forum: UGCC Support
Topic: Run Servers under a username?
Replies: 12
Views: 6079

Re: Run Servers under a username?

okay i found the correct event log, guess ill look for this dll Application popup: UgccBroker.exe - Unable To Locate Component : This application has failed to start because MSVCR100_CLR0400.dll was not found. Re-installing the application may fix this problem. edit: well that did it, i put that dll...
by NineteenEleven
Sat Dec 15, 2012 4:27 pm
Forum: UGCC Support
Topic: Run Servers under a username?
Replies: 12
Views: 6079

Re: Run Servers under a username?

i was able to get the monitor to work by re installing UGCC, and using a different license. but the broker still will not work

when starting it from the command prompt it does the same thing, opens a window and immediately closes it. no error or pause.
by NineteenEleven
Sat Dec 15, 2012 8:50 am
Forum: UGCC Support
Topic: Run Servers under a username?
Replies: 12
Views: 6079

Re: Run Servers under a username?

Is the demo license restricted? because I tried just about everything to get the monitor started and it just wont. The broker still wont start either.
by NineteenEleven
Sat Dec 15, 2012 1:38 am
Forum: UGCC Support
Topic: Run Servers under a username?
Replies: 12
Views: 6079

Re: Run Servers under a username?

i think that maybe i didnt install the license file correctly im getting this in my event viewer "Service cannot be started. System.Exception: License is not valid"
by NineteenEleven
Sat Dec 15, 2012 1:31 am
Forum: UGCC Support
Topic: Run Servers under a username?
Replies: 12
Views: 6079

Re: Run Servers under a username?

I also noticed the monitor server is not starting I get this error when trying to start it. Starting services.... Starting Web Panel The UGCC-WWW service is starting. The UGCC-WWW service was started successfully. Starting Monitor The UGCCMon service is starting. The UGCCMon service could not be sta...
by NineteenEleven
Fri Dec 14, 2012 7:38 pm
Forum: UGCC Support
Topic: Run Servers under a username?
Replies: 12
Views: 6079

Re: Run Servers under a username?

im getting this in my event logs The description for Event ID 0 from source AtBroker cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer. If the event orig...
by NineteenEleven
Fri Dec 14, 2012 1:01 pm
Forum: UGCC Support
Topic: Run Servers under a username?
Replies: 12
Views: 6079

Re: Run Servers under a username?

when i start the broker, it just closes and i dont see any processes running in the task manager. I also tried running as administrator

windows server 2008