issue starting server

Having problems with the panel? Have questions? Post here!
Post Reply
Dirk-A-Dirk
Posts: 15
Joined: Sun Sep 30, 2018 1:27 pm

issue starting server

Post by Dirk-A-Dirk » Mon Dec 24, 2018 7:13 pm

When i click on the start button on the homepage for the server it just does nothing no errors in the panel log and nothing in the event viewer.
if i start the server with "capture console output tool" it starts just fine and i can go to the home page and it shows as just started it just wont start from the main page

Dirk-A-Dirk
Posts: 15
Joined: Sun Sep 30, 2018 1:27 pm

Re: issue starting server

Post by Dirk-A-Dirk » Mon Dec 24, 2018 7:15 pm

i lied this is the only error i can see.
Server id: 1 Start Error==Thread was being aborted. at System.Threading.Thread.JoinInternal(Int32 millisecondsTimeout) at System.Diagnostics.ShellExecuteHelper.ShellExecuteOnSTAThread() at System.Diagnostics.Process.StartWithShellExecuteEx(ProcessStartInfo startInfo) at UGCC_Sharp.Tools.#=q3Cs8a7CKj44ioqg_bDtTXA==(dbinterface& #=qYPhcUHh1Tv3sR$PBRSQSEA==, String& #=qN9nRx$pH3LEukL0azB5eNQ==, Int32 #=qz7iAjeej$x1ADyiYGnFlTw==, Boolean #=qCfO4fFHsXagCB4HQcwdL0w==)

Masher
Site Admin
Posts: 3492
Joined: Thu Apr 20, 2006 2:54 pm
Location: America's Hearland
Contact:

Re: issue starting server

Post by Masher » Mon Dec 24, 2018 11:22 pm

The capture console output tool starts servers in a different fashion. Which game server are you trying to run? What are the executable settings? Does that error occur every time?
Masher
-----------
Please do not PM me unless asked to! We are a small company. If you have an issue or question it would be best to post it in the forums where it can help others in the future.

NEW Join our Discord!

Dirk-A-Dirk
Posts: 15
Joined: Sun Sep 30, 2018 1:27 pm

Re: issue starting server

Post by Dirk-A-Dirk » Tue Dec 25, 2018 1:48 am

starting fivem with the way you said to in the fivem template post i made a few weeks ago. Yes does it every time

Masher
Site Admin
Posts: 3492
Joined: Thu Apr 20, 2006 2:54 pm
Location: America's Hearland
Contact:

Re: issue starting server

Post by Masher » Tue Dec 25, 2018 9:08 am

What changed that prompted this?

That error message is from the .net framework, which is odd. Have you tried rebooting your server?
Masher
-----------
Please do not PM me unless asked to! We are a small company. If you have an issue or question it would be best to post it in the forums where it can help others in the future.

NEW Join our Discord!

Dirk-A-Dirk
Posts: 15
Joined: Sun Sep 30, 2018 1:27 pm

Re: issue starting server

Post by Dirk-A-Dirk » Tue Dec 25, 2018 12:38 pm

Switched to a new server. HAve restarted it many times. the only thing that's different on this box is instead of windows server its windows 10.
But im gonna retry it all. reinstall net the panel and all that jazz

Dirk-A-Dirk
Posts: 15
Joined: Sun Sep 30, 2018 1:27 pm

Re: issue starting server

Post by Dirk-A-Dirk » Tue Dec 25, 2018 12:44 pm

Well now that i think about it. Only thing that i did different on the install is i install the beta 2.12 and not the 2.11 first and then upgraded

Post Reply