ARK Server Failing to Start

Having problems with the panel? Have questions? Post here!
Post Reply
chaoschao11
Posts: 12
Joined: Sun May 26, 2019 12:08 pm
Location: Canada Eh?

ARK Server Failing to Start

Post by chaoschao11 » Sun Nov 10, 2019 11:35 am

Panel/monitor Version: 2.14
Operating System: Win Server 2019
Arch: 64bit
Install method : Manual
Database being used: sqlite
If manual install; IIS
Steps to reproduce issue:

Installed ARK server using template found on this forum. Did the steps as requested and adjusted the the root path setting, and Ip and all that. However when press the button to launch the server not even a minute passes and the server is off. No error messages I could find, nor a log I could identify.

I have attached some screenshots of the settings pages.
Attachments
Executables.PNG
Query.PNG

Masher
Site Admin
Posts: 3492
Joined: Thu Apr 20, 2006 2:54 pm
Location: America's Hearland
Contact:

Re: ARK Server Failing to Start

Post by Masher » Sun Nov 10, 2019 2:45 pm

Check the panel's logs? There's a log tool in the admin menu.

Also check the game server's log files.

Does the server work outside the panel?
Masher
-----------
Please do not PM me unless asked to! We are a small company. If you have an issue or question it would be best to post it in the forums where it can help others in the future.

NEW Join our Discord!

chaoschao11
Posts: 12
Joined: Sun May 26, 2019 12:08 pm
Location: Canada Eh?

Re: ARK Server Failing to Start

Post by chaoschao11 » Sun Nov 10, 2019 6:53 pm

Hmm no the server doesn't seem to be starting outside panel either, so I will have to look into that!

mfernald
Posts: 21
Joined: Sun Apr 28, 2019 11:21 am

Re: ARK Server Failing to Start

Post by mfernald » Thu Nov 21, 2019 1:39 pm

Your server working directory slashes are facing the wrong direction for a Windows Environment, could be the cause.

Post Reply