UGCC Security Update 1.321

Post Reply
Masher
Site Admin
Posts: 3314
Joined: Thu Apr 20, 2006 2:54 pm
Location: America's Hearland
Contact:

UGCC Security Update 1.321

Post by Masher » Thu Dec 10, 2009 11:17 am

There is a flaw in the way that the API handles invalid passwords. If you are already running 1.32, you can just download the patch and overwrite the files in wwwpanelroot/bin with the two files in the patch. UGCC then should show the version as 1.321. If you aren't at version 1.32 you can upgrade with the packages in the downloads section as these have been patched already. If you don't want to upgrade you can remove or rename the api.aspx file.

Patch is available here.
Masher
-----------
Please do not PM me unless asked to! We are a small company and if you have an issue or question it would be best to post it in the forums where it can help others in the future.

Need an affordable web control panel? Try UGCC.

Post Reply